logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Import LOTW QSLs error
wb9tfh
#1 Posted : Tuesday, October 2, 2018 2:38:50 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 6
Location: Wisconsin

I get this boxed error message when I select "Import directly from Web"
Underlying connection was closed. An unexpected error occurred on send.
Logic 9.1.30, never had this problem before yesterday. I uploaded LOTW after CQWW RTTY on Sunday over 400 Qs. I imported the N1MM .adif file and it was OK. I still get error message. I sent a print screen of error.
Gil WB9TFH
File Attachment(s):
WB9TFH LOTW ERROR.doc (53kb) downloaded 10 time(s).
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
K1VC
#2 Posted : Monday, October 8, 2018 12:18:39 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 195
Location: CT

Thanks: 7 times
Was thanked: 30 time(s) in 27 post(s)
I, too, am getting an error with LoTW.

I just upgraded tqsl from 2.4 to 2.4.1 and when I try to download from LoTW, I get the following:

Error 1426 'OLE error code 0x80020006: Unknown name. "has occurred in program
IMPORTADIFRECORD.IMPORT, line 33.

If I cancel, LOGic shuts down.

Thanks, 73
Vin
WN4AZY
#3 Posted : Monday, October 8, 2018 6:24:12 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,282
Man
Location: Auburn, GA

Thanks: 456 times
Was thanked: 308 time(s) in 244 post(s)
Hi Gil:

Sorry for the delay in my response. I didn't see it until Vin bumped it. It sounds like a connection problem. Is it per chance working now?



Hi Vin:

It looks like you have an old version of one of the .DLLs that LOGic uses to import ADIF. Please download and install or reinstall the 9.1.37 update again. Let me know if that doesn't fix it. It works here.

BTW, I don't think this has anything to do with TQSL.

Let me know.

Tnx for using LOGic.

73,

Dennis WN4AZY

K1VC
#4 Posted : Tuesday, October 9, 2018 8:49:01 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 195
Location: CT

Thanks: 7 times
Was thanked: 30 time(s) in 27 post(s)
Hi Dennis,

As always, THANK YOU !!!! I installed 9.1.37 and it solved the issue. No errors.

LoTW is up to date BigGrin

Thank you,
Vin 73
K1VC
1 user thanked K1VC for this useful post.
WN4AZY on 10/14/2018(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.036 seconds.