logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

LOGic Crashes Setting Rig from Spotlog
KC6X
#1 Posted : Thursday, February 22, 2018 1:49:28 PM(UTC)
ARSKC6X

Rank: Newbie

Groups: Registered
Posts: 9
Man
Location: Omaha, Nebraska

Was thanked: 1 time(s) in 1 post(s)
I am running LOGic 9.1.31. When I hit the LOG or SET RIG button in the Spot Log form, after the rig freq/mode is set, LOGic crashes. I am running Windows 7 Pro x64 SP1.

Here are the error messages from the Application Log:

Application: LOGic.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.IOException
at System.IO.Ports.InternalResources.WinIOError(Int32, System.String)
at System.IO.Ports.SerialStream.EndRead(System.IAsyncResult)
at System.IO.Ports.SerialStream.Read(Byte[], Int32, Int32, Int32)
at System.IO.Ports.SerialStream.Read(Byte[], Int32, Int32)
at System.IO.Ports.SerialPort.ReadExisting()
at PDA.ComPort.Library.port_DataReceived(System.Object, System.IO.Ports.SerialDataReceivedEventArgs)
at System.IO.Ports.SerialPort.CatchReceivedEvents(System.Object, System.IO.Ports.SerialDataReceivedEventArgs)
at System.IO.Ports.SerialStream+EventLoopRunner.CallReceiveEvents(System.Object)
at System.Threading.QueueUserWorkItemCallback.WaitCallback_Context(System.Object)
at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()

Faulting application name: LOGic.exe, version: 9.1.31.0, time stamp: 0x47139f24
Faulting module name: KERNELBASE.dll, version: 6.1.7601.24024, time stamp: 0x5a58e25a
Exception code: 0xe0434352
Fault offset: 0x0000c54f
Faulting process id: 0x2720
Faulting application start time: 0x01d3ac0a28b0e767
Faulting application path: C:\Program Files (x86)\LOGic\LOGic.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 8aea376f-17fd-11e8-b963-14dae9104c45


The rig settings have not changed for some time. I am running a Kenwood TS-950SDX. The PC interface is a Microham Microkeyer II.

Thanks.
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.030 seconds.