logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Logging then ESC deletes DXCC field
K8ZM
#1 Posted : Saturday, January 6, 2018 9:46:56 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 385
Location: Mentor, OH

Thanks: 93 times
Was thanked: 114 time(s) in 104 post(s)
When entering a new QSO then deciding not to log it and hitting ESC to back out it, the DXCC field of the last logged QSO gets deleted. I think I posted this issue under Contesting some time ago but wanted to refresh that's its still an anomaly.

Running LOGic v9.1.27.

Thanks,

73 de Brad N8GLS
1 user thanked K8ZM for this useful post.
WN4AZY on 1/7/2018(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Sunday, January 7, 2018 11:36:14 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,671
Man
Location: Auburn, GA

Thanks: 717 times
Was thanked: 407 time(s) in 329 post(s)
Thanks -- I missed the other post about it or forgot.

I was able to reproduce it once. Also got it to wipe the call out once. But most of the time it works. Live with it. Just kidding. I think it might have something to do with if there is a blank record left in the log from if you add a new QSO then abandon it by pressing {Esc}. I'll go thru that code.

Thanks for letting me know.

73,

WN4AZY
1 user thanked WN4AZY for this useful post.
K8ZM on 1/8/2018(UTC)
K8ZM
#3 Posted : Monday, January 8, 2018 9:11:36 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 385
Location: Mentor, OH

Thanks: 93 times
Was thanked: 114 time(s) in 104 post(s)
Ok, I can live with that...Hi Hi.

I never had a call get deleted, only the DXCC field. I was attempting a QSO on 17m and the band went dead, so hit esc and the previous QSO's field went blank. I re-input the DXCC entity and I remembered that I had done this a few times over a couple weeks. Now, what did I do with my keys ........???

73 de Brad
K8ZM
#5 Posted : Sunday, February 7, 2021 6:53:16 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 385
Location: Mentor, OH

Thanks: 93 times
Was thanked: 114 time(s) in 104 post(s)
I totally forgot about this issue but it still exists. Just tonight I was about to log a QSO, hit Cntrl-N, pre-entered all the data in the logform then the band died so hit the esc key on the keyboard. All fine until I scrolled up in the browser window and the DXCC field from the last logged QSO was erased. Doesn't happen if you use the "undo" radio button in the logform, only from the keyboard.

Hope all are keeping warm, already 16 deg here.....brrrrrr !!

Brad, N8GLS
1 user thanked K8ZM for this useful post.
WN4AZY on 2/7/2021(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.037 seconds.