logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

VE7CC login issue
N7IP
#1 Posted : Friday, July 10, 2020 4:02:22 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 125
Location: MT

Was thanked: 9 time(s) in 9 post(s)
Dennis, I can't get Logic to log into VE7CC. My setup is shown below:

prompt wait response
CALL: 5 MYCALL
LOGIN: 5 MYCALL

The following is the transcript of the login --->

Please enter your call:

*** Connected to VE7CC-1:
Greetings from the VE7CC-1 cluster.
Located near Vancouver BC
Running CC Cluster software version 3.121ap

*************************************************************************
* *
* Please login with a callsign indicating your correct country *
* Portable calls are ok. *
* *
*************************************************************************

New commands:

set/skimmer turns on Skimmer spots.
set/noskimmer turns off Skimmer spots.

set/ft4 turns on FT4 spots
set/noft4 turns off FT4 spots

set/ft8 turns on FT8 spots.
set/noft8 turns off FT8 spots.

also:

set/cw
set/nocw

set/rtty
set/nortty

set/psk
set/nopsk

set/nobeacon turns off spots for beacons.
set/beacon turns them back on.

For information on CC Cluster software see:
http://bcdxc.org/ve7cc/ccc/CCC_Commands.htm

AR User program now at ver. 2.447
login:
LOGic> Waited for CALL: to be sent by host, but it was not.
LOGic> Check Setup.

Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
wa4pgm
#2 Posted : Friday, July 10, 2020 4:13:00 PM(UTC)
kchavis

Rank: Advanced Member

Groups: Administrators, Registered, Beta Testers
Posts: 265
Location: Farmville, VA

Thanks: 17 times
Was thanked: 145 time(s) in 124 post(s)
I tried your setup here and it worked for me. Maybe VE7CC was having issues at the moment?

I used "login 5 mycall"
N7IP
#3 Posted : Friday, July 10, 2020 5:48:12 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 125
Location: MT

Was thanked: 9 time(s) in 9 post(s)
VE7CC is not having issues. This has been a problem with my copy of Logic for over a year. I'm just now getting around to trying to find a solution. Sometimes it connects and sometimes it does not. After it gets stuck, I can always successfully connect by hitting the connect button. Timing?

Bob
wa4pgm
#4 Posted : Friday, July 10, 2020 6:29:49 PM(UTC)
kchavis

Rank: Advanced Member

Groups: Administrators, Registered, Beta Testers
Posts: 265
Location: Farmville, VA

Thanks: 17 times
Was thanked: 145 time(s) in 124 post(s)
When you have issues is it just with VE7CC or others?

Here's my setup

Address: dxc.ve7cc.net
Prompt: LOGIN
Seconds to Wait: 5
Response: mycall

Local Echo is checked but I usually uncheck it.
Use Prompt/response
N7IP
#5 Posted : Friday, July 10, 2020 10:05:08 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 125
Location: MT

Was thanked: 9 time(s) in 9 post(s)
Thanks for your comments. Yes, that is exactly my setup. I can immediately sign into other clusters but since the VE7CC problem does not happen on every attempt, it's hard to draw a conclusion from trying another site.

Bob
W5GA
#6 Posted : Saturday, July 11, 2020 12:00:52 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 221
Location: Missouri

Thanks: 21 times
Was thanked: 40 time(s) in 32 post(s)
I too had problems with VE7CC logins. Now I use the VE7CC client, and have Logic log into that using 127.0.0.1. using configuration/ports/logging program in the VE7CC client. Problem solved.

73 Doug W5GA
w2zi
#7 Posted : Saturday, July 11, 2020 12:07:09 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 143
Man
Location: Daytona Beach

Thanks: 36 times
Was thanked: 53 time(s) in 49 post(s)
I can't comment on the VE7CC node but my usual is the following:

address: CCC.N4ZKF.COM:7373
prompt: LOGIN:_
wait: 4
response: mycall

Only problems I've had are when my Internet is misbehaving.

73s, Don

Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.059 seconds.