logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Logging KP4 KH2 etc calls are logging as K
W7OO
#1 Posted : Monday, December 24, 2012 12:54:35 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 164
Location: Carnation, WA

Thanks: 1 times
Was thanked: 5 time(s) in 4 post(s)
Hi Dennis,

I notice after upgrading to the latest version of LogIC that the US countries outside conus are logging as K. For instance WP3Y, KL7A and KP2HC all go in the log as country K.

I know how to fix the prefix table to add an individual call to a country and I started doing that until I noticed that it was a problem for all calls that I worked outside the US starting with K, N and W.

In the older version I was running this was not a problem calls were credited to the correct country.

I need to know if I caused the problem with something I did or if others are seeing the problem as well.

If I caused it do you have a suggestion for fixing it?

Thank you for the support,

Bill
W7OO
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Monday, December 24, 2012 4:47:04 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,751
Man
Location: Auburn, GA

Thanks: 763 times
Was thanked: 416 time(s) in 338 post(s)
It's a problem--my fault. Fix coming shortly. Sorry for the problem.

Merry Christmas,

Dennis
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.023 seconds.