logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

9.20.12 update available
WN4AZY
#1 Posted : Monday, November 16, 2020 11:32:07 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,469
Man
Location: Auburn, GA

Thanks: 572 times
Was thanked: 366 time(s) in 290 post(s)
Fixed French Union callbook to use new URL.

Import LOTW QSLs now provides a definitive "Username/password incorrect" message instead of just displaying the error page HTML.


It is no longer necessary to attempt to download QSLs before right-clicking the IMPORT DIRECTLY FROM WEB button to get the URL being used by LOGic to download QSLs. You may get the URL before attempting a download.

Tools/Check for Updates now displays a link to renew your update subscription, starting 30 days before the actual expiration.

New prefix exceptions file, November 11, 2020. Version is Republic of the Congo, TN. To view version, open Forms/Info, and type VERSION in the Prefix field .

To download the update, go to help/check for Updates in LOGic. If your subscription has expired, please go here to renew it.
http://www.hosenose.com/...mp;PrimaryCatID=44&

Tnx & 73,

Dennis WN4AZY
2 users thanked WN4AZY for this useful post.
n8gls on 11/16/2020(UTC), w2zi on 11/17/2020(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
K1VC
#2 Posted : Monday, November 23, 2020 4:38:03 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 228
Location: CT

Thanks: 7 times
Was thanked: 41 time(s) in 36 post(s)
Hi Dennis,

I notice 9.20.14 is available however, when I try to update (either by using LOGic updater or HELP > Check for updates), I get an error message with a lot of text that begins with:

"Install LOGic Update: An unhandled exception occurred"
mscorlib: The maximum message size quota for incoming message (65536) has been exceeded. To increase the quota, use the MaxReceiveMessageSize property on the appropriate binding element".

Any idea what this is?

Thank you,
Vin, 73
K1VC
n8gls
#3 Posted : Monday, November 23, 2020 9:38:38 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 314
Location: Mentor, OH

Thanks: 78 times
Was thanked: 71 time(s) in 63 post(s)
Same here, attached is the error message. Running v9.20.13 which had otherwise worked great since its install just before the ARRL Nov Sweeps, also worked great during the contest this weekend. I ran updater (LOGic not running) and the error immediately pops up. I'll try to re-install 9.20.13 again and see if that does anything.

Update: Re-installed and still get the error.

73, Brad N8GLS
File Attachment(s):
UnhandledException-20201123.png (69kb) downloaded 5 time(s).
WN4AZY
#4 Posted : Tuesday, November 24, 2020 9:51:02 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,469
Man
Location: Auburn, GA

Thanks: 572 times
Was thanked: 366 time(s) in 290 post(s)
Sorry for the problem. You have an old config file. A newer one is needed to handle the number of update records that are sent by the server. It was fixed long ago, but somehow an old file got introduced into the works somehow. Installing 9.20.13 caused the problem.

An update to the updater is attached. Please download it and run it.

Again, I apologize.

Tnx for using LOGic.

73,

Dennis WN4AZY
File Attachment(s):
LOGicUpdaterSetup.exe (1,637kb) downloaded 4 time(s).
n8gls
#5 Posted : Wednesday, November 25, 2020 9:05:15 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 314
Location: Mentor, OH

Thanks: 78 times
Was thanked: 71 time(s) in 63 post(s)
Dennis,

All is good !! Thanks for the quick fix !!

Happy Thanksgiving to all !!

Brad, N8GLS
1 user thanked n8gls for this useful post.
WN4AZY on 11/25/2020(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.047 seconds.