logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Interface Logic 9 with Icom ic-7200
NP3K
#1 Posted : Friday, November 6, 2020 3:15:32 PM(UTC)
Rank: Member

Groups: Registered
Posts: 27
Location: Jacksonville, FL

Thanks: 9 times
Was thanked: 4 time(s) in 4 post(s)
Hello everyone,

Does anyone have an Icom IC-7200 interfaced with Logic? Need the setup in logic configuration. I see no option for 7200 so I'm assuming that it might be the same as some other model.

I've always had Kenwood and Yaesu and always been able to figure out the interface settings, but I bought a ic-7200 for portable. I've tried under Tools/Settings/Radio Interface different settings; it recognizes the com port but not sure about the baud rate and Address for Icom would be. Crying Crying

Any help will be greatly appreciated.

Thank
Charlie NP3K
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
n8gls
#2 Posted : Saturday, November 7, 2020 11:43:30 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 314
Location: Mentor, OH

Thanks: 78 times
Was thanked: 71 time(s) in 63 post(s)
Hi Charlie,

I don't have an IC-7200 but can offer some help. The Address for the 7200 is 76h, as for baud rate, any should work as long as both LOGic and the Rig are set the same, maybe try 19,200 for starters. In LOGic try the #40 Driver as its a basic driver and should get you going. There are other LOGic drivers that support features like Split, Filter control and Dual Watch that may work, look at #47, #51, and maybe #56. Start with #40, if it doesn't work try a different stop bit, 1 or 2. Let us know if it works or not.

Good Luck !!

73 de Brad, N8GLS
2 users thanked n8gls for this useful post.
NP3K on 11/7/2020(UTC), WN4AZY on 11/8/2020(UTC)
NP3K
#3 Posted : Saturday, November 7, 2020 2:21:07 PM(UTC)
Rank: Member

Groups: Registered
Posts: 27
Location: Jacksonville, FL

Thanks: 9 times
Was thanked: 4 time(s) in 4 post(s)
Brad,

Thanks for the info. I downloaded the advanced manual for the Icom and has good info. I also downloaded a USB driver from Icom but I think it's for audio setting for FLdigi and Wjst..I don't think I need it just to talk to logic.

I'll give an update after I play with it; hopefully we'll get a working combination.

73,
Charlie NP3K
n8gls
#4 Posted : Saturday, November 7, 2020 10:44:08 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 314
Location: Mentor, OH

Thanks: 78 times
Was thanked: 71 time(s) in 63 post(s)
Hi Charlie,

The USB driver from Icom is needed for the 7200's USB connection to your PC and needs to be installed before trying to connect the rig to the PC. The Audio drivers come from windows so no special drivers are needed. Let us know how it goes.

Brad, N8GLS
1 user thanked n8gls for this useful post.
WN4AZY on 11/8/2020(UTC)
NP3K
#5 Posted : Monday, November 9, 2020 1:52:33 PM(UTC)
Rank: Member

Groups: Registered
Posts: 27
Location: Jacksonville, FL

Thanks: 9 times
Was thanked: 4 time(s) in 4 post(s)
Brad,

I was able to get it working today.
First I installed the USB driver from Icom
Radio side: made sure USB was "ON", Baud 19200, add 76h.
Logic side: Drive 47, Port COM 5, Baud 19200, stop Bits 2, Addr Icom 76h

Works like a champ. BigGrin

Thanks again for your help!!

73,
Charlie NP3K
n8gls
#6 Posted : Monday, November 9, 2020 4:57:11 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 314
Location: Mentor, OH

Thanks: 78 times
Was thanked: 71 time(s) in 63 post(s)
Charlie,

Congrats !!! Glad you got it.....there's nothing like having all the "stuff" working together !

Enjoy !

73 de Brad, N8GLS
1 user thanked n8gls for this useful post.
WN4AZY on 11/10/2020(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.051 seconds.