Welcome Guest! To enable all features please Login or Register.



#1 Posted : Friday, February 14, 2020 12:17:47 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2
Location: Bristol, RI


After a Logic9 lockup, and multiple cleans, the following error keeps popping up.

Error 12 variable "TAGVALUE is not found" has occurred in
LOG_FORM_LOAD, line 16

Toggling "yes" bring up the log.

Reinstalling LOGic 9.1.47 does not make a difference. Of note, the log files are stored in a Dropbox folder. In the past, starting LOGic and pointing to the regular log files would resolve similar issues. Not this time.

I am left wondering if the latest update has somehow broken our ability to use Dropbox? Keeping the log in the default folder works OK, but errors persist when trying to use the Dropbox folder.

Hints/Advice appreciated.


File Attachment(s):
screenshot.481.jpg (33kb) downloaded 7 time(s).
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
#2 Posted : Tuesday, February 18, 2020 5:47:01 PM(UTC)

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,309
Location: Auburn, GA

Thanks: 470 times
Was thanked: 312 time(s) in 248 post(s)
Hi Bob:

Sorry for the problem.

Something is wrong with the lists of valid values table or its index. This table includes the DXCC list, states list, zones list, etc.

Is there anything in the lists table that you want to keep? If not, do this:

Download and retain a copy of 9.1.47. There is a checkbox on the update window to do this.

Exit LOGic. Delete c:\program files (x86)\logic\logdata\lists.dbf and c:\program files (x86)\logic\logdata\lists.cdx You can keep a copy.

Install the 9.1.47 update.

That should fix it.

We haven't done anything to break Dropbox. We never did anything to LOGic to support OneDrive, Google Drive, etc. These utilities are designed to provide backup of files in their directory without the application needing to be aware of it. I have not tried Dropbox. I gather Dropbox used to work? What error do you get?

Tnx & 73,

Dennis WN4AZY
#3 Posted : Tuesday, February 18, 2020 6:40:09 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2
Location: Bristol, RI

Hi Dennis,

Thanks! That fixed it. It appeared that the lists files in my target Dropbox folder were somehow corrupted. The error (12) now resolved described above.

Much appreciate your support.


Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.036 seconds.