logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Error when uploading to LoTW
OZ4CG
#1 Posted : Sunday, December 29, 2019 4:26:58 PM(UTC)
Carsten Gjessing

Rank: Advanced Member

Groups: Registered
Posts: 39
Man
Location: Denmark

Thanks: 14 times
Was thanked: 9 time(s) in 9 post(s)
[img]null[/img]Hi
After installing the ver. 46 I would upload some QSO's to LoTW, but get this error message?
Do anyone know whats going on??
Best 73 Carsten / OZ4CG
File Attachment(s):
Skærmbillede 2019-12-29 22.16.49.png (8kb) downloaded 14 time(s).
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
wa4pgm
#2 Posted : Sunday, December 29, 2019 6:35:41 PM(UTC)
kchavis

Rank: Advanced Member

Groups: Administrators, Registered, Beta Testers
Posts: 248
Location: Farmville, VA

Thanks: 16 times
Was thanked: 134 time(s) in 114 post(s)
I uploaded 200+ contacts this morning to LoTW with no issues. Maybe LoTW down or internet issues?
OZ4CG
#3 Posted : Monday, December 30, 2019 3:28:13 PM(UTC)
Carsten Gjessing

Rank: Advanced Member

Groups: Registered
Posts: 39
Man
Location: Denmark

Thanks: 14 times
Was thanked: 9 time(s) in 9 post(s)
Thank you very much for your answer, Kyle, but after trying again today, I still get the same error message.
So something must have occurred in the program when installing the ver. 46, 14 days ago.
I will try to reinstall the program and let you know if that helps.
Thank you for your answer!
Happy new year!
Best 73 Carsten / OZ4CG
OZ4CG
#4 Posted : Monday, December 30, 2019 3:39:43 PM(UTC)
Carsten Gjessing

Rank: Advanced Member

Groups: Registered
Posts: 39
Man
Location: Denmark

Thanks: 14 times
Was thanked: 9 time(s) in 9 post(s)
Hi - at least it now creates a new error message...

I hope Dennis will have a moment to look at it during the coming days...

Happy new year to all.

Best 73 Carsten / OZ4CG
File Attachment(s):
Skærmbillede 2019-12-30 21.35.39.png (7kb) downloaded 11 time(s).
WN4AZY
#5 Posted : Friday, January 3, 2020 1:59:36 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,303
Man
Location: Auburn, GA

Thanks: 463 times
Was thanked: 311 time(s) in 247 post(s)
I still haven't gotten anything from the ARRL on my certificate renewal. I will follow up on it.

I did have someone email me about problems as you describe, and he resolved it by installing the latest TQSL.EXE. So make sure you have the latest TQSL an the latest LOGic 9.1.46.

Happy new year,

Dennis
OZ4CG
#6 Posted : Sunday, January 5, 2020 10:08:56 AM(UTC)
Carsten Gjessing

Rank: Advanced Member

Groups: Registered
Posts: 39
Man
Location: Denmark

Thanks: 14 times
Was thanked: 9 time(s) in 9 post(s)
Thank you very much, Dennis - and a happy new year to you also!
I just downloaded the latest version of TQSL (ver. 2.5.1.) but it did not solve the problem.
So I will wait for news from you, when you hear from ARRL.
Best 73 Carsten / OZ4CG
File Attachment(s):
Skærmbillede 2020-01-05 15.07.41.png (8kb) downloaded 6 time(s).
1 user thanked OZ4CG for this useful post.
WN4AZY on 1/9/2020(UTC)
WN4AZY
#7 Posted : Thursday, January 9, 2020 12:08:00 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,303
Man
Location: Auburn, GA

Thanks: 463 times
Was thanked: 311 time(s) in 247 post(s)
Hi--

I was able to reproduce this error (OLE error … unknown name line 53).

Reinstalling the 9.1.46 update fixed it. LOGic runs TQSL OK now. Still don't have my certificate.

Let me know.

Tnx & 73,

Dennis WN4AZY
1 user thanked WN4AZY for this useful post.
OZ4CG on 1/9/2020(UTC)
OZ4CG
#8 Posted : Thursday, January 9, 2020 1:35:53 PM(UTC)
Carsten Gjessing

Rank: Advanced Member

Groups: Registered
Posts: 39
Man
Location: Denmark

Thanks: 14 times
Was thanked: 9 time(s) in 9 post(s)
Hi Dennis!
Thank you for your answer!
I just downloaded ver 9.1.46 update again, and all looks well now!
That seems to have fixed the problem!
Thank you very much, Dennis, for your valuable help!
Best 73 Carsten / OZ4CG
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.063 seconds.