logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

VB.NET Out of Date ?
K2WH
#1 Posted : Monday, October 15, 2018 11:43:11 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 75
Location: New Jersey

Thanks: 4 times
Was thanked: 4 time(s) in 4 post(s)
A new issue came up in trying to download LOTW into Logic9

From what the Groups.io are saying the VB.net is probably out of date.

I have no idea what VB.NET is or means.

So, at this point I can no longer download contacts from LOTW.



See this link: http://www.arrl.org/news...bsite-security-software


A note from the ARRL-Lotw Groups.io site.

Re: Some Error all of a Sudden

Rick Murphy
12:20pm #29574

I'd report this to the Logic9 support - they're likely using an out-of-date library for their downloads.
See the link posted by Joe earlier - it's the same problem as Windows XP.
73,
-Rick

Bill
K2WH
1 user thanked K2WH for this useful post.
WN4AZY on 10/15/2018(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Monday, October 15, 2018 12:32:37 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,283
Man
Location: Auburn, GA

Thanks: 456 times
Was thanked: 308 time(s) in 244 post(s)
We don't use VB.NET. The code in question is in C#. Thanks for the link.

See here:
http://www.hosenose.com/...ror-when-importing.aspx

Tnx & 73,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.027 seconds.