logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Band Map Buttons Don't Work
K1ESE
#1 Posted : Tuesday, August 15, 2017 4:25:17 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 69
Location: Maine

Thanks: 9 times
Was thanked: 7 time(s) in 7 post(s)
Using Logic 9.1.21 the "SET RIG" and "LOG" buttons in the band map don't do anything. They had worked earlier.

Tried restarting Logic that didn't work. Changed rig but that didn't work. Clicking on spots in the SPOT LOG works fine and the radio changes frequency and enters the call into the log.

John K1ESE
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
n8gls
#2 Posted : Tuesday, August 22, 2017 9:30:55 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 309
Location: Mentor, OH

Thanks: 77 times
Was thanked: 66 time(s) in 59 post(s)
Not sure of any responses to this, but, same thing here. Additionally, the World Map doesn't seem to allow rig setting after double clicking on the spot antipode. Funny, but, I have yet another anomaly with the Contest scoring window (maybe I should post this in another category) but, if its not in the LOGic desktop, it doesn't score the contest correctly. I mention this because the World Map and the Band Map aren't in the LOGic desktop, and all have an issue. When the Contest scoring window is in the LOGic desktop it scores correctly. Just seems a bit of a coincidence that all three if these windows when in the windows desktop exhibit anomalies.

73, de Brad, N8GLS
1 user thanked n8gls for this useful post.
WN4AZY on 8/25/2017(UTC)
WN4AZY
#3 Posted : Friday, August 25, 2017 7:20:44 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,444
Man
Location: Auburn, GA

Thanks: 551 times
Was thanked: 358 time(s) in 283 post(s)
Please backgrade to 9.1.20 until we get this fixed. Let me know if that fixes it or not. Thanks for your report.

DH WN4AZY
1 user thanked WN4AZY for this useful post.
K1ESE on 8/25/2017(UTC)
n8gls
#5 Posted : Friday, August 25, 2017 8:02:15 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 309
Location: Mentor, OH

Thanks: 77 times
Was thanked: 66 time(s) in 59 post(s)
Dennis,

Thanks, but not important right now. Our prayers are with you and your dad and of course the rest of your family.

Sincerely,

Brad
K1ESE
#4 Posted : Friday, August 25, 2017 1:09:38 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 69
Location: Maine

Thanks: 9 times
Was thanked: 7 time(s) in 7 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Please backgrade to 9.1.20 until we get this fixed. Let me know if that fixes it or not. Thanks for your report.

DH WN4AZY


The buttons work correctly in 9.1.20.

Thanks.
1 user thanked K1ESE for this useful post.
WN4AZY on 8/27/2017(UTC)
WN4AZY
#6 Posted : Sunday, September 3, 2017 7:26:53 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,444
Man
Location: Auburn, GA

Thanks: 551 times
Was thanked: 358 time(s) in 283 post(s)
Thanks for your thoughts and prayers for my family.

It is fixed now. At least it works here FWIW. Please download and install 9.1.21 again.

Tnx & 73,

Dennis WN4AZY
2 users thanked WN4AZY for this useful post.
K1ESE on 9/3/2017(UTC), n8gls on 9/9/2017(UTC)
K1ESE
#7 Posted : Sunday, September 3, 2017 8:03:29 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 69
Location: Maine

Thanks: 9 times
Was thanked: 7 time(s) in 7 post(s)
Works fine here, too. Good to have you back. Hope all is well.

John K1ESE
1 user thanked K1ESE for this useful post.
WN4AZY on 9/3/2017(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.056 seconds.