logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Call book no longer works
K4RNV
#1 Posted : Saturday, January 30, 2016 6:12:01 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1
Location: Spartanburg, SC

I'm using Logic 9 with TRX interface. When I enter a call sign and ask to bring the info into the log I receive the following error message: OLE error code 0x800a139b unknown COM status code REGEX line 152. The program shuts down. I backed up my data, deleted the Logic 9 program and then reinstalled in a different location. But same results. I'm running windows 10, and had been before this error code started happening. Any suggestions?

Thank you,

K4RNV
Niles
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Tuesday, February 2, 2016 9:10:38 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,283
Man
Location: Auburn, GA

Thanks: 456 times
Was thanked: 308 time(s) in 244 post(s)
Hi Niles:

Which callbook are you using?

I'm thinking it may be this:
http://www.hosenose.com/...atus-code.aspx#post4714

I don't recall using REGular Expressions in any callbook. So try the fix above, and we'll take it from there.

Tnx & 73,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.085 seconds.