logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

FTdx101MP USB port
K4ZO
#1 Posted : Wednesday, June 29, 2022 4:02:16 PM(UTC)
Rank: Member

Groups: Registered
Posts: 13

Thanks: 1 times
Was thanked: 6 time(s) in 4 post(s)
I have a new FTdx101MP. I use the USB port to control the rig. It is assigned COM5 and it works fine and Logic controls the radio fine AS LONG AS the radio is on when I start Logic. If I start Logic with the radio off (as I often do to upload logs or do other DB maintenance) the program blows up. I have to physically disconnect the USB cable from the rig or the computer, shut down Logic (usually with task manager because it's locked up or not responding) and then restart Logic with the USB cable disconnected. The OS is WIN10pro. Never had this issue with my old radio which used serial port COM3.

This is very inconvenient and should not be necessary. I should just receive a message that COM5 timed out or something like that. Any help would be appreciated.

Bruce K4ZO
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.022 seconds.