logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Eqsl problems
IK0CHU
#1 Posted : Sunday, November 21, 2021 12:54:11 PM(UTC)
RedBaron

Rank: Advanced Member

Groups: Registered
Posts: 330
Man
Location: Viterbo, VT - ITALY

Thanks: 50 times
Was thanked: 74 time(s) in 68 post(s)

Hi Dennis,
strangely last night while updating the log I could not download the data from eqsl. I also tried backing up to a laptop and was able to transfer everything. I noticed that the problem in the Desktop would be in the fact that EDGE no longer opens the working window for the images of the eqsl and reports the error that I am attaching to you. Maybe I accidentally closed the dialog box and it can't reactivate anymore.
I uninstalled Logic on the Desktop and reinstalled with the latest licensed version 9.20.exe which I upgraded to 10.0.3. I hope I did it correctly assuming I didn't have to install intermediate updates. The installation is okay but the eqsl problem persists. What should I do? Do we need to intervene on EDGE ???
Thanks for your help, I'm stopped at the moment so as not to create further problems.
Mauro IKØCHU
***
File Attachment(s):
ScreenShot1145.jpg (43kb) downloaded 17 time(s).
ScreenShot1146.jpg (41kb) downloaded 8 time(s).
IKØCHU Mauro
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Monday, November 22, 2021 9:41:43 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,768
Man
Location: Auburn, GA

Thanks: 774 times
Was thanked: 418 time(s) in 340 post(s)
Hi--

Sorry for the problem. You need to update Edge.

https://www.hosenose.com...2_WebDriver-errors.aspx

Let me know if any questions.

73,

Dennis WN4AZY
WN4AZY
#3 Posted : Tuesday, November 23, 2021 2:01:46 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,768
Man
Location: Auburn, GA

Thanks: 774 times
Was thanked: 418 time(s) in 340 post(s)
Also, please reinstall 10.0.3. Do that first.

Tnx & 73,

Dennis WN4AZY
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.034 seconds.