logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

e-QSL and windows 11
KD0PO
#1 Posted : Wednesday, November 3, 2021 3:07:13 PM(UTC)
dokxray

Rank: Advanced Member

Groups: Registered
Posts: 52
Location: USA

Thanks: 3 times
Was thanked: 7 time(s) in 7 post(s)
to download e-QSL confirmations I have to open a browser and log in. Logic always opened a explorer window in the past and worked fine.
Windows 11 must use edge and I get a series of errors in logic.

what do I need to do to correct this???

Thanks KD0PO
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Wednesday, November 3, 2021 8:00:26 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,768
Man
Location: Auburn, GA

Thanks: 774 times
Was thanked: 418 time(s) in 340 post(s)
Hi--

I have not tried LOGic on Windows 11.

Windows 11 no longer includes Internet Explorer. However, there is an IE mode on Edge in Windows 11.
Check this out:
https://windowsreport.co...et-explorer-windows-11/
Maybe it will work.

You can always download the LoTW file manually, and click the IMPORT EQSL ADIF FILE FROM DISK.

We are in the process of allowing LOGic to use the default browser you have set for Windows. It will support Edge, Chrome, or Firefox. This feature is enabled in some places in LOGic, but not all. Click Help/Check for Updates to read more about it. It has not been implemented for eQSL yet. I will do it soon.

Tnx & 73,

Dennis WN4AZY
WN4AZY
#3 Posted : Thursday, November 4, 2021 5:36:10 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,768
Man
Location: Auburn, GA

Thanks: 774 times
Was thanked: 418 time(s) in 340 post(s)
Try the new 10.0.3 update.

Tnx/73,

DH
KD0PO
#4 Posted : Monday, November 22, 2021 8:19:55 AM(UTC)
dokxray

Rank: Advanced Member

Groups: Registered
Posts: 52
Location: USA

Thanks: 3 times
Was thanked: 7 time(s) in 7 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Try the new 10.0.3 update.

Tnx/73,

DH


That no longer works.
Edge version is newer than the driver in logic as is the chrome version.
internet explorer isn't working at all.

Also, before they changed the EDGE VERSION, I could download the qsl's but NOT the card photos.
It does a thing where it closes the browser window and has to restart it. Thus logging out of eqsl???

thanks

Ray


WN4AZY
#5 Posted : Monday, November 22, 2021 9:57:40 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,768
Man
Location: Auburn, GA

Thanks: 774 times
Was thanked: 418 time(s) in 340 post(s)
Hi--

Chrome version 96 works for me. Edge 96 does not. LOGic still has version 94 of the driver. I will update it today and post back here.

If you don't want to wait, you can get the 96 msedge driver here.

https://www.hosenose.com...2_WebDriver-errors.aspx

Tnx & 73,

Dennis WN4AZY
WN4AZY
#6 Posted : Monday, November 22, 2021 10:30:35 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,768
Man
Location: Auburn, GA

Thanks: 774 times
Was thanked: 418 time(s) in 340 post(s)
Please re-download and install 10.0.3. I updated it to use Edge version 96.

Tnx & 73,

Dennis WN4AZY
KD0PO
#7 Posted : Tuesday, November 23, 2021 11:24:55 AM(UTC)
dokxray

Rank: Advanced Member

Groups: Registered
Posts: 52
Location: USA

Thanks: 3 times
Was thanked: 7 time(s) in 7 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Please re-download and install 10.0.3. I updated it to use Edge version 96.

Tnx & 73,

Dennis WN4AZY


Dennis,

this fixes the chrome problem AND I am able to download the Card Pictures
Thank you

Ray

1 user thanked KD0PO for this useful post.
WN4AZY on 11/23/2021(UTC)
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.048 seconds.