logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Version 9.21.2 - install different problem
WD4ASP
#1 Posted : Saturday, January 30, 2021 9:58:42 AM(UTC)
Rank: Member

Groups: Registered
Posts: 29
Man
Location: Manassas, Va

Thanks: 1 times
Was thanked: 4 time(s) in 4 post(s)

Dennis,

When I try to upgrade from 9.20.14 to 9.21.2 I get the following error:

"The program requires Windows Service Pack 1 or later."

This looks like a Windows 7 type error message but I am running Windows 10. Haven't had any problems previously doing the updates.

Thanks,

Fred (WD4ASP)


Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Saturday, January 30, 2021 9:31:28 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,541
Man
Location: Auburn, GA

Thanks: 634 times
Was thanked: 379 time(s) in 303 post(s)
Hi--

Is this error coming from the install program or from LOGic?

If coming from the install program, try downloading the update again. It is possible that it got corrupted or did not completely download. However, when that happens it typically just says something to the effect that it is not compatible with your version of Windows.

Tnx & 73,

Dennis WN4AZY
WD4ASP
#3 Posted : Sunday, January 31, 2021 8:53:02 AM(UTC)
Rank: Member

Groups: Registered
Posts: 29
Man
Location: Manassas, Va

Thanks: 1 times
Was thanked: 4 time(s) in 4 post(s)
Dennis,

I am not sure what was causing the problem. One thing I was doing was not saving the installation file. It turned out saving or not saving it did not change the result.

I wanted to see if the problem was related to the 9.21.2 update only or would occur with a different update. I tried to install 9.20.15 without saving the installation file and that had the same problem. So then I saved the 9.21.2 installation file and after the error occurred I clicked OK which exited the installation program. I then ran the saved 9.21.2 installation file directly and that allowed the update to install.

Thanks,

Fred


File Attachment(s):
Logic 9.21.2 installation error.PNG (67kb) downloaded 1 time(s).
1 user thanked WD4ASP for this useful post.
WN4AZY on 1/31/2021(UTC)
WN4AZY
#4 Posted : Sunday, January 31, 2021 5:47:43 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,541
Man
Location: Auburn, GA

Thanks: 634 times
Was thanked: 379 time(s) in 303 post(s)
Quote:
It turned out saving or not saving it did not change the result.
Yeah, it wouldn't. The updater downloads the update program and attempts to run it. If RETAIN is not checked, it will delete it after install is complete or you cancel out of the update program.

For some reason, yours is not able to run the update program after it downloads it. And in this case, I don't know if it would delete it if RETAIN is not checked or not. So you did the right thing. Click RETAIN. Wait for the error. Then let Windows run it by double-clicking it.

Sorry, I don't have more info. I have never run into this before.

Tnx & 73,

Dennis WN4AZY
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.038 seconds.