logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Z8
W5GA
#1 Posted : Wednesday, November 4, 2015 7:57:39 AM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 210
Location: Missouri

Thanks: 20 times
Was thanked: 37 time(s) in 29 post(s)
Dennis, looks like this prefix got completely dropped out of the prefix table somehow. A search for either Z8 or South Sudan gets nothing at all.

73 Doug W5GA
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Friday, November 6, 2015 10:34:22 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,283
Man
Location: Auburn, GA

Thanks: 456 times
Was thanked: 308 time(s) in 244 post(s)
Hi--

I checked my master copy as well as the .79 update, and they both have the Z8.

Try installing the latest update again. If you don't have any user records, delete data\prefix.dbf and it will get Z8 for sure.

If you want to enter it manually, see the attached screen shot.

Tnx & 73,

Dennis WN4AZY

File Attachment(s):
Capture.JPG (59kb) downloaded 63 time(s).
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.034 seconds.