logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

McAfee crashes LOGic update
N0AT
#1 Posted : Friday, November 5, 2021 6:41:34 PM(UTC)
Rank: Member

Groups: Registered
Posts: 29
Location: Minnesota

Was thanked: 3 time(s) in 3 post(s)
Today I tried to update LOGic to the latest version. After I installed the update I tried to run LOGic. My antivirus software, McAfee told me it found a virus and deleted the virus. The Threat name it found is: Real Protect-EC!28CD51B3BD7F

Now I can't run LOGic. My computer can't find LOGic.exe

I can't run updater.exe.

How do I get LOGic to run again? I opened up McAfee and restored the file it thought was a virus (broom.ico) and now LOGic works again.

73 de Ron N0AT
1 user thanked N0AT for this useful post.
WN4AZY on 11/6/2021(UTC)
Sponsor
Note: We receive a commission from Amazon when you purchase via this link. It does not affect your cost. Thank you!
WN4AZY
#2 Posted : Saturday, November 6, 2021 7:46:50 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,752
Man
Location: Auburn, GA

Thanks: 764 times
Was thanked: 416 time(s) in 338 post(s)
Strange that broom.ico going missing would make Windows say that logic.exe is missing. Maybe it deleted logic.exe and restored it along with broom.ico.

Tnx for letting me know.

73,

Dennis WN4AZY
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.053 seconds.