logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages<12
Logic 9 Update 9.20.5 Help !!
LU1BJW
#19 Posted : Sunday, May 3, 2020 8:46:54 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 39
Location: Buenos Aires, Argentina

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Hi Horacio:

Originally Posted by: LU1BJW Go to Quoted Post
O

Hi Dennis,
The message above for me or for Brad?
Regards
Horacio
Sorry, it was for Brad. I didn't expect you to make a long distance call, but I appreciate it!

Tnx & 73,

Dennis WN4AZY


HI Dennis,
No problem, I can call you any time.
73

Horacio
n8gls
#22 Posted : Sunday, May 3, 2020 10:36:45 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
Dennis,

Ok...sorry couldn't get away this evening. I'll give a shout on Tuesday late morning.

PS: While looking for "oddities" I noticed an errorlog.FPT file at the root of LOGic. It seems very large at 1,000,888 KB, not sure if that's "normal" but thought worth mentioning. Another file, errorlog.DBF is also present at 368 KB....a tad less in size. Anyways I'll talk to ya Tues.

73, Brad
WN4AZY
#23 Posted : Tuesday, May 5, 2020 8:18:08 AM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,393
Man
Location: Auburn, GA

Thanks: 518 times
Was thanked: 344 time(s) in 270 post(s)
Great -- talk to you later this morning!

You can delete errorlog.* It will create a new one the next time an error occurs.

Tnx & 73,

Dennis WN4AZY
n8gls
#24 Posted : Tuesday, May 5, 2020 9:56:17 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
Ok, I'll maybe do that.

Anyways, jut left you a message at 770 307 1496, I'm here all day so anytime is fine.

Thanks,

Brad
WN4AZY
#25 Posted : Tuesday, May 5, 2020 3:35:20 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,393
Man
Location: Auburn, GA

Thanks: 518 times
Was thanked: 344 time(s) in 270 post(s)
Thanks so much/ I do believe it is fixed now. Pse download and install 9.20.5 again.

The error turned out to be user-defined fields that did not have ADIF IMPORT or EXPORT checked in log field setup. The error message was misleading, or maybe I didn't understand exactly what it meant.

BTW, the SafetyLog ignores the Import and Export checkboxes and exports everything. It's a backup, so if you are logging it, it is important.

Let me know.

Tnx & 73,

Dennis WN4AZY
2 users thanked WN4AZY for this useful post.
LU1BJW on 5/5/2020(UTC), n8gls on 5/5/2020(UTC)
n8gls
#27 Posted : Tuesday, May 5, 2020 4:36:21 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
Dennis,

Ok, no more errors being thrown....wooohooo !! BigGrin

A huge thanks for taking the time today to look at this, sorry for the S L O W file transfer but was nice talking during the process. As always thanks for your continued support, there is none better !!

73 de Brad, N8GLS

PS: I think I still owe a case of something...
WN4AZY
#28 Posted : Tuesday, May 5, 2020 4:58:50 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,393
Man
Location: Auburn, GA

Thanks: 518 times
Was thanked: 344 time(s) in 270 post(s)
No, I owe YOU a case....

Thanks!
1 user thanked WN4AZY for this useful post.
n8gls on 5/5/2020(UTC)
n8gls
#29 Posted : Wednesday, May 6, 2020 6:56:44 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
Hi Dennis,

Sorry to report I tried to import QSL's from LoTW and got a mess of errors. Attached are the first 6 in the order they appeared. Clicking ignore it keeps going on, clicking on cancel LOGic closes and performs a clean and is stable until the next LoTW QSL import attempt. I stopped SafetyLog then did a clean then re-launched LOGic and tried another LoTW QSL import and got the same errors. I did not try to upload to LoTW yet so if you need me to try that as well I can.

I have back-up files from yesterday and have yet to clear the recycle bin so if anything is needed from there I should be able to find it.

LOGic is logging so I'm still functional.

73, Brad
File Attachment(s):
20200506-LoTW Import Error1.jpg (88kb) downloaded 8 time(s).
20200506-LoTW Import Error2.jpg (93kb) downloaded 3 time(s).
20200506-LoTW Import Error3.jpg (89kb) downloaded 0 time(s).
20200506-LoTW Import Error4.jpg (89kb) downloaded 1 time(s).
20200506-LoTW Import Error5.jpg (91kb) downloaded 1 time(s).
20200506-LoTW Import Error6.jpg (71kb) downloaded 1 time(s).
n8gls
#30 Posted : Wednesday, May 6, 2020 9:39:01 AM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
More errors when logging from WSJT-X, these couldn't be "ignored".

Seems like all are related to the various ADIF reading/writing going on. When I tried the "fix" I just logged a fake QSO, never tried anything else till this morning.

Well, that's my full cup of joe for the morning !! Good thing I like my coffee....HA !!

73 de Brad
File Attachment(s):
20200506-WSJT-X Error1.jpg (17kb) downloaded 5 time(s).
20200506-WSJT-X Error2.jpg (16kb) downloaded 2 time(s).
20200506-WSJT-X Error3.jpg (15kb) downloaded 3 time(s).
WN4AZY
#31 Posted : Wednesday, May 6, 2020 1:55:06 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,393
Man
Location: Auburn, GA

Thanks: 518 times
Was thanked: 344 time(s) in 270 post(s)
Ok, try THIS! Pease download and install 9.20.5 again.

These were easy to reproduce and fix.

Let me know. Sri for the problem.

Tnx & 73,

Dennis WN4AZY
n8gls
#32 Posted : Wednesday, May 6, 2020 8:13:31 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
Hi Dennis,

No problem....

Sorry for the delay.....

LoTW upload/download produced no errors, and Logging a QSO via WSJT-X produce no errors, BUT...after logging via WSJT-X and deleting the "fake" QSO I got no errors and all looked good. Then I ran an awards update and it reported 10,409 QSO's in the log......except.....I only had 10,401 as of this morning (I track this stuff daily...anal but it pays off !!) so I gained 8 QSO's somewhere. I did a clean and an index pack and rebuild, the QSO count remained at 8 plus. The last QSO's in the log were correct and I couldn't see any new ones, so maybe just a count error somewhere.....well found there were 8 duplicate QSO's added somehow. I only found them by scrolling through the log and noticed an N in the LoTW sent field, then did a search on that n and found all 8. All were exact duplicates except for the LoTW sent field (thankfully). Even more weird is these were QSO's from 2019.

I'll run some more reports to make sure no other weird stuff going on.

Thanks again !!

73 de Brad, N8GLS
WN4AZY
#33 Posted : Wednesday, May 6, 2020 8:18:31 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,393
Man
Location: Auburn, GA

Thanks: 518 times
Was thanked: 344 time(s) in 270 post(s)
Hi Brad:

Did LoTW Import show any NOT FOUND IN LOG? If it improperly reported NOT FOUND IN LOG, and you added QSOs not found in log, that would explain the dupes.

Tnx & 73,

Dennis WN4AZY
n8gls
#35 Posted : Wednesday, May 6, 2020 10:36:24 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
LoTW didnt report any "not found in log", there was only one new confirmation. Oddly, the originals of all the dupes had LoTW confirmations from 2019. Just too weird to say the least !!

Seems stable now so will report any new stuff when it happens.

Got another new PC this afternoon, hopefully this will be the last. Don't think I ever heard the 5th time is a charm....

73, Brad


2020May07 Update:

Logged from WSJT-X with subsequent LoTW upload/download and all good, SafetyLog also fine and no "rogue" dupes....Thanks Dennis !!

Brad
LU1BJW
#34 Posted : Thursday, May 7, 2020 4:18:04 PM(UTC)
Rank: Advanced Member

Groups: Registered
Posts: 39
Location: Buenos Aires, Argentina

Thanks: 13 times
Was thanked: 3 time(s) in 3 post(s)
Originally Posted by: WN4AZY Go to Quoted Post
Hi Brad:

Did LoTW Import show any NOT FOUND IN LOG? If it improperly reported NOT FOUND IN LOG, and you added QSOs not found in log, that would explain the dupes.

Tnx & 73,

Dennis WN4AZY



Hello Dennis:

Today I downloaded again the 9.20.5 version.
Can I enable the SAFETYLOG feature now?

Thanks
Regards
WN4AZY
#36 Posted : Thursday, May 7, 2020 7:41:44 PM(UTC)
admin

Rank: Administration

Groups: Administrators, Beta Testers
Posts: 2,393
Man
Location: Auburn, GA

Thanks: 518 times
Was thanked: 344 time(s) in 270 post(s)
Yes. As far as I know everything works!

Tnx & 73,

Dennis WN4AZY
2 users thanked WN4AZY for this useful post.
LU1BJW on 5/7/2020(UTC), n8gls on 5/8/2020(UTC)
n8gls
#37 Posted : Friday, May 8, 2020 11:13:00 PM(UTC)
bwilliams

Rank: Advanced Member

Groups: Registered
Posts: 281
Location: Mentor, OH

Thanks: 66 times
Was thanked: 57 time(s) in 51 post(s)
FYI - All (still) works great !!

Brad, N8GLS
1 user thanked n8gls for this useful post.
WN4AZY on 5/11/2020(UTC)
Users browsing this topic
Guest (2)
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.5.5 | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.107 seconds.